Automatisches Aktualisieren von WordPress

nach dem Update auf die Version 2.8 hat das automatische updaten und installieren von WordPress und Plugins nicht mehr funktioniert. Ich habe immer den Fehler:
“Warning: unlink(balblubb.zip) [function.unlink]: No such file or directory in /blablubb/wp-admin/includes/class-wp-upgrader.php on line 146
Inkompatibles Archiv PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file ‘blablubb.zip‘”

Jetzt habe ich endlich die Lösung:
Einfach in der Datei wp-config.php die Zeile:

define(’WP_TEMP_DIR’, ABSPATH . ‘wp-content/upgrade’);

löschen und abspeichern.

Grüße Felix

Leave a Reply